[self-interest] [Ann:] Self on windows

diegogomezdeck at consultar.com diegogomezdeck at consultar.com
Sun Dec 8 22:21:39 UTC 2002


Both checksums are ok.  I also tried to create an snapshort for myself and
when I try to use the new snapshot I get the same problem.

Anyway, creating all from the sources with:

   Self -c -f ../../../objects/all2.self

seems to works!!

Any idea about the snapshots? version of cygnus?


Diego Gomez Deck

> Diego,
> it seems that the snapshot is really corrupt, it expects to find the
> string 'String table' somewhere near the specified address in the
> snapshot, but can't find it.
> I just tried to download it myself and it worked for me, however I
> noticed that the browser or webserver unpacked the gzipped file during
> the download.
> Could you run a md5 checksum over your snapshot to verify that the file
> was correctly downloaded. I get
> $ md5sum Demo.snap
> 5b2988f9805903a5a01f7da25a9ef5af  Demo.snap
> and for completeness
> $ md5sum Self.exe
> 03c46053ca6fb32a7f1835d492736904  Self.exe
> Please tell me if the download hasn't worked for you, maybe I have to
> change something with the webserver.
> Btw, you should call Self on cygwin with -c flag (which disables
> realtime signals, that are not yet completly implemented):
> ./Self -c -s Demo.snap
> Best regards,
> Harald

More information about the Self-interest mailing list