Urgent Query

Helena cm5mshft at bs47c.staffs.ac.uk
Tue May 13 11:23:18 UTC 1997

I have a problem with a snapshot, I wonder if anyone  can help.

The snapshot I was working on crashed. The system asked me If I wanted to 
try and save so I replied yes and entered the snapshot name. This was 
probably a mistake but I thought it was my only option as the machine 
was running out of space and I didn't think it would have enough room for 
a whole new snapshot to be saved.

Now when I try to restart the snapshot I get the following :-

Internal error: signal 11 code 1 addr 0x0 pc 0x138ccc.

VM Version: 4.0.5, Thu 27 Jul 95 13:01:47 Solaris 2.x(svr4)

Self process 4693 has crashed. Do you want to:

1) Quit Self(optionally attempting to write a snapshot)
2) Try to print the Self stack
3) Try to return to the Self prompt
4) Force a core dump

Your Choice:

I have tried each of the options, and several of the technical staff here 
have tried to help but they aren't really familiar with Self. I don't 
have any machine backups either!

I have also looked at the known bugs list.

The snapshot is still on the machine, there just seems no way of 
accessing it. 

If you can think of anything that may be of help I'd be really grateful.



More information about the Self-interest mailing list