Hi,

I recently downloaded Self 4.4 Snapshot and the corresponding VM for Linux.
The installation worked but I encountered a problem following the tutorial from http://selflanguage.org.

I tried to execute (| x. y | x: 3. y: 4. x squared + y squared) in the evaluator of the shell object but i get
"inner methods are no longer supported, slot-list within a sub expression is not legal" errors.

Is this something new in the 4.4 Version?
Are there no message objects anymore?

Jack